Campaign Posts Not Working

Profile Picture jimbo67  20th Jul 2021 ChatPion

I am trying to get my campaign posts to go live on Facebook, but it just sits there telling me it is pending. It should have posted about 24 hours ago but still just says pending.

The single campaign works just fine.

Thanks!

2 Answers

  • jimbo67

    1 month ago

    As far as I can tell, they are set up properly.


    Cron Job

    System

    Cron Job

     Membership Expiration Alert & Delete Junk Data Once/day

    curl https://socialmediaautomationcenter.com/cron_job/membership_alert_delete_junk_data >/dev/null 2>&1Copy

     Subscriber Background Scan & Migrated Bot Subscriber Profile Info Update & Sequence message Once/5 minutes

    curl https://socialmediaautomationcenter.com/cron_job/background_scanning_update_subscriber_info >/dev/null 2>&1Copy

     Broadcasting Once/minute

    curl https://socialmediaautomationcenter.com/cron_job/braodcast_message >/dev/null 2>&1Copy

     Auto comment & Comment bulk tag & Bulk comment reply & Auto share & SMS sending & Cart reminder Once/5 minutes

    curl https://socialmediaautomationcenter.com/cron_job/auto_comment_on_post >/dev/null 2>&1Copy

     Social Posting Once/5 minutes

    curl https://socialmediaautomationcenter.com/cron_job/publish_post >/dev/null 2>&1Copy

    Thanks for any advise!

  • miraz Team

    1 month ago

    Please make sure you have setup cron job properly.

Write an Answer

Please Log In To Give An Answer.

This site requires cookies in order for us to provide proper service to you      Got it