"Messenger Broadcaster" problem

Profile Picture Nilton66  31st Aug 2019 XeroChat

I need your help, it's urgent. 



For several weeks (10-12 weeks) I can no longer send a message by "Messenger Broadcaster". 



I thought the problem came from EZ INBOXER because I had modified a few lines in the source code.



3 days ago, I bought XEROCHAT <3 thinking that the problem would be solved, but unfortunately it's still the same as my Messenger campaigns don't work.



Does anyone have the solution? My facebook APP is validated, everything was done 6 months ago.


I think I didn't make a mistake with the cron tasks, its working before 


If an admin is available to come and take a look it would be nice


SCREEN


I also mail you the list of cron tasks 



 Command Schedule Webspace 

  https://app.espritsocial.fr/cron_job/braodcast_message/1-8wMRftI156700040729RJaU6 >/dev/null 2>&1 * * * * * 

  https://app.espritsocial.fr/cron_job/membership_alert_delete_junk_data/1-8wMRftI156700040729RJaU6 >/dev/null 2>&1 Daily (00:00) server (user:root) Run Now

  https://app.espritsocial.fr/cron_job/download_subscriber_avatar/1-8wMRftI156700040729RJaU6 >/dev/null 2>&1 0 */2 * * * server (user:root) Run Now

  https://app.espritsocial.fr/cron_job/background_scanning_update_subscriber_info/1-8wMRftI156700040729RJaU6 >/dev/null 2>&1 */5 * * * * server (user:root) Run Now

  https://app.espritsocial.fr/cron_job/publish_post/1-8wMRftI156700040729RJaU6 >/dev/null 2>&1 */5 * * * * server (user:root) Run Now

  https://app.espritsocial.fr/cron_job/auto_comment_on_post/1-8wMRftI156700040729RJaU6 >/dev/null 2>&1 */2 * * * * server (user:root) Run Now

   https://app.espritsocial.fr/cron_job/braodcast_message/1-8wMRftI156700040729RJaU6 >/dev/null 2>&1 * * * * * server (user:root) Run No


THANK YOU

4 Answers

  • jwel.cse@gmail.com Admin

    1 month ago

    Hi,

    Are you sure that cron are working? Try removing the part >/dev/null 2>&1 and set a cron confirmation email and see if you are getting email.

    Are your server timeout settings good enough? For better performance set php max_execution_time, mysql connect_timeout, mysql wait_timeout , max_allowed_packet , max_connections to long limit possible, so that your server can process script for long time if needed.

  • xeroneitbd Admin

    1 month ago

    Also check the report please. Click on the Actions icon & then detais report, If there any error message.

    To further check, send application admin login crendential, Cpanel access by creating a ticket in our support desk. So we could check in your about the exact reason.

  • Nilton66

    1 month ago

    TICKET OPEN , thanks

  • xeroneitbd Admin

    1 month ago

    Problem solved. It was issue is cron job settings.  Cron JOB Command wasn't correctly put in his plesk panel.



Write an Answer

Please Log In To Give An Answer.

This site requires cookies in order for us to provide proper service to you      Got it